Evotel - Witbank Break – Incident details

Middelburg experiencing major outage

Witbank Break

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Mpumalanga

Partial outage from 2:08 PM to 6:27 AM

Klipfontein

Partial outage from 2:08 PM to 6:27 AM

Panorama

Partial outage from 2:08 PM to 6:27 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Witbank

    Connection has successfully been restored, thank you for your patience!

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Majority of the clients have been restored, technicians are working on the remaining clients.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Please note that repairs may be delayed due to weather conditions, splicing is ongoing and we will keep the community informed on the progress.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Please note that repairs may be delayed due to weather conditions, technicians are on site working on the progress.

    Next update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Technicians have identified the fault and has returned to site to work on restoration on site.

    Next update: 11am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Witbank

    Technicians have identified the fault and is actively working in restoration on site.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Kindly note there is a break in your area affecting your internet connection and the team is investigating the cause.

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Witbank

    Kindly note there is a break in your area affecting your internet connection and the team is investigating the cause.

    Next update: 5pm