Evotel - Ladysmith Break – Incident details

Middelburg experiencing major outage

Ladysmith Break

Resolved
Partial outage
Started 2 months agoLasted about 4 hours

Affected

KwaZulu-Natal

Operational from 7:17 AM to 9:02 AM, Partial outage from 9:02 AM to 10:53 AM

Ladysmith

Operational from 7:17 AM to 9:02 AM, Partial outage from 9:02 AM to 10:53 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Ladysmith

    Connection has been restored. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Ladysmith

    The team is on site as splicing is in progress and we hope to restore connection soon.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Ladysmith

    The team is on site and we hope to restore connection soon.

    Next update: 11am