Evotel - Vryheid Outage – Incident details

Middelburg experiencing major outage

Vryheid Outage

Resolved
Major outage
Started 2 months agoLasted 5 days

Affected

KwaZulu-Natal

Major outage from 9:08 AM to 8:53 AM

Vryheid

Major outage from 9:08 AM to 8:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Vryheid

    Kindly note there’s a network outage in your area and our team is working on restoration.

    Next update: 4pm