Evotel - Krugersdorp Break – Incident details

Middelburg experiencing major outage

Krugersdorp Break

Resolved
Partial outage
Started 2 months agoLasted about 6 hours

Affected

Gauteng

Partial outage from 5:52 AM to 11:26 AM

Krugersdorp

Partial outage from 5:52 AM to 11:26 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Krugersdorp

    Connection has been restored. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Break🚨

    Krugersdorp

    We are aware of the break in Krugersdorp Our team is working on restoring connection and we hope to have more information as soon as possible.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting parts of Krugersdorp. We are investigating the cause and more information will be provided when available.

    Next update: 11am