Evotel - Lenasia Break – Incident details

Experiencing minor outage

Lenasia Break

Resolved
Partial outage
Started 9 months agoLasted about 6 hours

Affected

Gauteng

Partial outage from 5:58 AM to 11:38 AM

Lenasia

Partial outage from 5:58 AM to 11:38 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia South - Azalea Street

    Connection has been restored. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Lenasia South - Azalea Street

    We are aware of the break affecting parts of Lenasia. Our technicians are working actively on restoring the network

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South - Azalea Street

    We are aware of the break affecting parts of Lenasia.We are investigating the cause and more information will be provided when available.

    Next update: 11am