Evotel - Kathu Outage – Incident details

Middelburg experiencing major outage

Kathu Outage

Resolved
Major outage
Started about 2 months agoLasted about 8 hours

Affected

Northern Cape

Major outage from 9:28 AM to 1:27 PM, Operational from 1:27 PM to 1:33 PM, Major outage from 1:33 PM to 5:49 PM

Kathu

Major outage from 9:28 AM to 1:27 PM, Operational from 1:27 PM to 1:33 PM, Major outage from 1:33 PM to 5:49 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Kathu

    The network has successfully been restored, thank you for your patience!

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Kathu

    We are aware of the network outage affecting your area and the team is working on restoration.

    Next update: 8pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Kathu

    We are aware of the network outage affecting your area and the team is working on restoration.

    Next update: 5pm

  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Kathu

    The network has successfully been restored, thank you for your patience!

  • Update
    Update

    🚨Evotel Notice🚨

    Kathu

    We are aware of the network outage affecting your area. We are investigating the cause and more information will be provided when available.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Kathu

    We are aware of the network outage affecting your area. We are investigating the cause and more information will be provided when available.

    Next update: 2pm