Evotel - Witbank Outage – Incident details

Experiencing minor outage

Witbank Outage

Resolved
Major outage
Started 8 months agoLasted about 7 hours

Affected

Mpumalanga

Major outage from 9:35 AM to 4:58 PM

Klipfontein

Major outage from 9:35 AM to 4:58 PM

Panorama

Major outage from 9:35 AM to 4:58 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Witbank

    Connection has successfully been resolved, thank you for your patience!

  • Update
    Update

    🚨 Evotel Notice🚨

    Witbank

    The team is tracing down the fault and we hope to restore connection soon.

    Next Update: 8pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Witbank

    The team is tracing down the fault and we will keep the community updated on the progress.

    Next Update: 5pm

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Witbank

    We are aware that your connection is disrupted and our team is working on restoration.

    Next Update: 2pm