Evotel - Rustenburg Break – Incident details

Middelburg experiencing major outage

Rustenburg Break

Resolved
Partial outage
Started about 1 month agoLasted about 20 hours

Affected

North West

Partial outage from 4:22 PM to 12:02 PM

External Services

Partial outage from 4:22 PM to 12:02 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Rustenburg

    Connection to all affected clients have been restored and your patience is appreciated.

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Rustenburg

    Clients are still be attended to, some on a case-by-case basis, but we expect full restoration today. Any poor weather may cause delays, but we will keep the community informed.

    Next Update: 2PM

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Rustenburg

    -Waterfall heights

    -Shangrila

    -Elephant's View

    -Mountain Breeze

    -Grassland

    -Autumn Leaf

    -Honeydew

    -Summer Breeze

    The team has identified the fault affecting the drop in your internet connection and is actively working towards a full restoration of all affected clients.

    Next Update: 8am

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Rustenburg

    -Waterfall heights

    -Shangrila

    -Elephant's View

    -Mountain Breeze

    -Grassland

    -Autumn Leaf

    -Honeydew

    -Summer Breeze

    The team has identified the fault affecting the drop on your internet connection and are actively working towards a full restoration of all affected clients.

    Next Update: 8pm