Evotel - Ennerdale Break – Incident details

Middelburg experiencing major outage

Ennerdale Break

Resolved
Partial outage
Started about 1 month agoLasted about 6 hours

Affected

Gauteng

Partial outage from 8:51 AM to 2:51 PM

Lenasia

Partial outage from 8:51 AM to 2:51 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Ennerdale

    Connection has successfully been resolved, thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Ennerdale

    Majority of our clients have been restored and the team is actively working to restore the remaining clients that are still down.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Ennerdale

    Majority of our clients have been restored and the team is actively working to restore the remaining clients that are still down.

    Next update: 2pm