Evotel - Rustenburg Outage – Incident details

Rustenburg Outage

Resolved
Operational
Started 28 days agoLasted 3 days

Affected

North West

Partial outage from 4:46 PM to 5:32 AM

Bergsig

Partial outage from 4:46 PM to 5:32 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg.

    The fault affecting the final few clients has been resolved. We apologise for the extended downtime.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg.

    The fault affecting the final few clients has been identified and repairs are underway. We apologise for the extended downtime.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg.

    Work is ongoing on site and we aim to have the final few clients online tonight.

    Next update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg.

    A majority of clients have been restored, and work on site is continuing to address the faults affecting the final group of clients that are offline. Work will continue this evening.

    Next update: 8AM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg.

    Municipal work on site has delayed our repairs. Currently access to the site is not possible due to safety concerns working in proximity to machinery. We will keep the community informed, but we cannot guarantee full restoration this evening.

    Next update: 8PM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg - Splicing will begin shortly.

    We apologise for these disruptions and we hope to have connection restored as soon as possible. Installation of new infrastructure to be completed shortly. Splicing will commence thereafter.

    Next update: 5PM or sooner.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville - Connection restored.

    Rustenburg - Waterfall East - Technicians on site.

    We apologise for these disruptions and we hope to have connection restored as soon as possible. Civils teams are on site in Waterfall East to reinstall new infrastructure.

    Next update: 2PM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville - Team on site.

    Rustenburg - Further checks are being run.

    We apologise for these disruptions and we hope to have connection restored as soon as possible. In the even of two breaks, separate areas will have differing turnaround times. We apologise for any delays this may cause.

    Next update: 11AM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are investigating the cause of the break in Zinniaville. We apologise for these disruptions and we hope to have connection restored as soon as possible.

    Next update: 8AM or sooner.