Evotel - Lenasia South and Ennerdale – Incident details

Middelburg experiencing major outage

Lenasia South and Ennerdale

Resolved
Partial outage
Started 27 days agoLasted about 2 hours

Affected

Gauteng

Partial outage from 12:43 PM to 2:42 PM

Lenasia

Partial outage from 12:43 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    Evotel Notice

    Lenasia South and Ennerdale

    Service has been restored on back-up lines. Thank you for your understanding.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are investigating the cause of the drop in service in the area. Our team will provide updates as they become available.

    Next update: 5PM or sooner.