Evotel - Witbank Outage – Incident details

Middelburg experiencing major outage

Witbank Outage

Resolved
Operational
Started 21 days agoLasted about 3 hours

Affected

Mpumalanga

Degraded performance from 6:29 AM to 9:27 AM

Klipfontein

Degraded performance from 6:29 AM to 9:27 AM

Panorama

Degraded performance from 6:29 AM to 9:27 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice🚨

    Witbank

    Service has restored and we are currently monitoring to ensure stability, but we are grateful for the community's patience.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Witbank

    We have identified connection issues affecting Witbank. Our team is investigating the cause and we will continue to provide updates as they become available.

    Next update: 12pm