Evotel - Rustenburg Outage – Incident details

Middelburg experiencing major outage

Rustenburg Outage

Resolved
Operational
Started 18 days agoLasted about 6 hours

Affected

North West

Partial outage from 9:42 AM to 3:31 PM

Bergsig

Partial outage from 9:42 AM to 3:31 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville

    The last few clients are being attended to on a case-by-case basis. Please watch your phones in case a technician needs to contact you. Thank you for your patience during this outage.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville

    Good progress on the repairs is being made. About 50% of clients have restore and work on site is ongoing.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville

    The break has been found and new infrastructure is being installed. We will keep the community informed of delays.

    Next update: 12pm