Evotel - Rustenburg Break – Incident details

Middelburg experiencing major outage

Rustenburg Break

Resolved
Operational
Started 17 days agoLasted 1 day

Affected

North West

Partial outage from 8:54 AM to 5:50 PM

Bergsig

Partial outage from 8:54 AM to 5:50 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Outage🚨

    All clients from the initial outage have been reconnected. Thank you for your patience.

  • Update
    Update
    🚨

    Evotel Outage

    🚨

    Rustenburg

    Majority of the affected clients have been restored and technicians are going house to house to ensure full restoration to the remaining clients that are still down.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Outage🚨

    Rustenburg

    Majority of the affected clients have been restored and technicians are going house to house to ensure full restoration to the remaining clients that are still down.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Outage🚨

    Rustenburg

    Majority of the affected clients have been restored and technicians are going house to house to ensure full restoration to the remaining clients that are still down.

    Next update: 4pm

  • Monitoring
    Monitoring

    🚨Evotel Outage🚨

    Rustenburg

    Technicians are continuing repairs. The final few clients are being restored and we aim to have connection restored as soon as possible.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville

    Majority of the client has gradually restored and the team is currently working on remaining clients.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville

    Majority of the client has gradually restored and the team is currently working on remaining clients.

    Next update: 5pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg - Zinniaville

    Technicians are continuing repairs in Rustenburg. We will keep the community informed of repairs.

    Next update: 2pm