Evotel - Randfontein Break – Incident details

Welkom experiencing partial outage

Randfontein Break

Resolved
Operational
Started 3 months agoLasted about 22 hours

Affected

Gauteng

Partial outage from 4:17 PM to 1:57 PM

Randfontein

Partial outage from 4:17 PM to 1:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    🚨 Evotel Notice🚨

    Randfontein

    Technicians are have identified the fault and repairs are ongoing. We hope to restore connection soon.

    Next Update: 4pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Randfontein

    Technicians are back on site and are currently assessing the situation. We'll keep everyone updated as we work towards resolving the issue. Thank you for your patience.

    Next Update: 11am

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Randfontein

    Technicians are back on site and are currently assessing the situation. We'll keep everyone updated as we work towards resolving the issue. Thank you for your patience.

    Next Update: 11am

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Randfontein

    Technicians have arrived on site and are currently assessing the situation. We'll keep everyone updated as we work towards resolving the issue. Thank you for your patience.

    Next Update: 08:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Randfontein

    Our team is aware of the connectivity issues clients are facing in the area and have identified the root cause. Technicians will be dispatched on site in an effort to restore full services. Thank you for your patience while we work on this issue.

    Next Update: 20:00