Evotel - Rustenburg Break – Incident details

Welkom experiencing partial outage

Rustenburg Break

Resolved
Operational
Started 3 months agoLasted about 23 hours

Affected

North West

Partial outage from 7:40 AM to 6:12 AM

External Services

Partial outage from 7:40 AM to 6:12 AM

Updates
  • Resolved
    Resolved

    Service to the area has been restored. Thank you for your patience.

  • Update
    Update

    Our technicians are on-site and working diligently to restore connectivity as quickly as possible. However, due to wet ground conditions, repairs may take longer than usual. The issue has been traced to a damaged cable caused by ongoing municipal work.

    Next update: 8am

  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    Our technicians are on-site and working diligently to restore connectivity as quickly as possible. However, due to wet ground conditions, repairs may take longer than usual. The issue has been traced to a damaged cable caused by ongoing municipal work.

    Next update: 4pm

  • Identified
    Identified

    Our technicians are on-site and working diligently to restore connectivity as quickly as possible. However, due to wet ground conditions, repairs may take longer than usual. The issue has been traced to a damaged cable caused by ongoing municipal work.

    Next update: 14:00

  • Investigating
    Investigating

    We are aware of the service disruption affecting some clients in the area. This is due to a damaged cable caused by municipal work. Technicians are on-site working on restoring service to the area.

    Next update: 11:00