Evotel - Ladysmith Break – Incident details

Welkom experiencing partial outage

Ladysmith Break

Resolved
Operational
Started 3 months agoLasted about 8 hours

Affected

KwaZulu-Natal

Partial outage from 6:24 AM to 2:35 PM

Ladysmith

Partial outage from 6:24 AM to 2:35 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Ladysmith

    All services have been successfully restored and functioning as normal. Thank you for your patience.

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Ladysmith

    There is ongoing municipal operations in the area and as a result, some customer lines may experience interruptions or go offline during this period. We will keep everyone updated on the progress. We appreciate your understanding and patience.

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Ladysmith

    We are aware of the ongoing connectivity issues that some clients are experiencing and are looking into resolving the issue soon. Thank you for your patience.

    Next Update: 11:00