Evotel - Riebeekstad Outage – Incident details

Welkom experiencing partial outage

Riebeekstad Outage

Resolved
Operational
Started 3 months agoLasted about 14 hours

Affected

Free State

Major outage from 4:25 PM to 6:19 AM

Riebeeckstad

Major outage from 4:25 PM to 6:19 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Riebeekstad

    All services have been successfully restored. Thank you for your patience.

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Riebeekstad

    We are seeing signs of stabilisation however our team is closely monitoring the situation and will share further updates if anything changes. Thank you for your continued patience and support.

    Next Update: 08:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Riebeekstad

    We are aware of the current ongoing connectivity issues clients are experiencing and we are working to resolve that soon. We'll keep everyone updated on the progress. Thank you for your patience.

    Next Update: 20:00