Evotel - Khathu Outage – Incident details

Welkom experiencing partial outage

Khathu Outage

Resolved
Operational
Started 3 months agoLasted about 5 hours

Affected

Northern Cape

Major outage from 7:00 AM to 11:53 AM

Kathu

Major outage from 7:00 AM to 11:53 AM

Updates
  • Resolved
    Resolved

    Service to the community has been restored. Thank you for your patience.

  • Monitoring
    Monitoring

    Technicians have resolved the issue that was causing the network disruption. However, final checks are still ongoing, and full restoration will be confirmed once all systems are verified as stable. We appreciate your patience and will keep you updated on any further developments.

    Next update: 14:00

  • Investigating
    Investigating

    We are aware of the network disruption affecting the community. Our technical team is investigating the cause, once that that has been determined, will begin restoration efforts.

    Next update: 11:00