Evotel - Welkom Riebeekstad Odendaalsrus Latency issue – Incident details

Welkom experiencing partial outage

Welkom Riebeekstad Odendaalsrus Latency issue

Resolved
Operational
Started 3 months agoLasted about 22 hours

Affected

Free State

Degraded performance from 2:20 PM to 12:00 PM

Odendaalsrus

Degraded performance from 2:20 PM to 12:00 PM

Riebeeckstad

Degraded performance from 2:20 PM to 12:00 PM

Welkom

Degraded performance from 2:20 PM to 12:00 PM

Updates
  • Resolved
    Resolved
    🚨

    Evotel Notice

    🚨

    Welkom

    Odenaalsrus

    Riebeekstad

    Connection to all affected clients has been restored, thank you for your patience!

  • Update
    Update

    🚨 Evotel Notice🚨

    Welkom

    Odendaalsrus

    Riebeekstad

    We are aware of the degraded services affecting the communities. Technicians are working diligently on restoring full service to the affected communities.

    Next update: 2pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Welkom

    Odendaalsrus

    Riebeekstad

    We are aware of the degraded services affecting the communities. Technicians are working diligently on restoring full service to the affected communities.

    Next update: 11:00am

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Welkom

    Odendaalsrus

    Riebeekstad

    We are aware of the degraded services affecting the communities. Technicians are working diligently on restoring full service to the affected communities.

    Next update: 20:00

  • Investigating
    Investigating

    We are aware of the degraded services affecting the communities. Technicians are working diligently on restoring full service to the affected communities.

    Next update: 20:00