Evotel - Odendaalsrus Outage – Incident details

Welkom experiencing partial outage

Odendaalsrus Outage

Resolved
Operational
Started 2 months agoLasted about 11 hours

Affected

Free State

Partial outage from 6:29 AM to 5:56 PM

Odendaalsrus

Partial outage from 6:29 AM to 5:56 PM

Updates
  • Resolved
    Resolved

    All services in the area have been successfully restored. Thank you for your patience.

  • Update
    Update

    🚨Evotel Notice 🚨

    Odendaalsrus

    Our team is still on site working hard to restore all affected lines. As part of their repair process 4 tubes still remain. We appreciate your patience and will continue to keep you updated every step of the way.

    Next Update: 20:00

  • Update
    Update

    🚨Evotel Notice🚨

    Odendaalsrus

    Our technicians are on site and have officially started with the fibre splicing process which is a key step towards restoring full connectivity. We'll continue to share updates as progress is made. Thank you for your patience and understanding.

    Next Update: 17:00

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Odendaalsrus

    Our team is on site and already busy resolving the issue. We'll keep everyone posted as the progress is made. We appreciate your patience and understanding.

    Next Update: 14:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Odendaalsrus

    We are aware of the ongoing connectivity issues clients are currently experiencing in the area. Our team is working on fixing it and we'll keep you updated with the ongoing progress. Thank you for your patience.

    Next Update: 11:00