Evotel - Vryheid Outage – Incident details

Welkom experiencing partial outage

Vryheid Outage

Resolved
Operational
Started 2 months agoLasted about 6 hours

Affected

KwaZulu-Natal

Major outage from 8:21 AM to 2:34 PM

Vryheid

Major outage from 8:21 AM to 2:34 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice 🚨

    Vryheid

    All services in the area have been successfully restored. Thank you for your patience.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Vryheid

    Our team remains on site actively still working on repairs. Five underground fibre cables were found to be damaged 10.8km from Germiston towards the Boksburg exchange. We'll keep everyone updated on the progress. Thank you for your continued patience.

    Next Update: 17:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Vryheid

    We are aware of the ongoing connectivity issues clients are currently experiencing in the area. Our team is working on fixing it and we'll keep you updated with the ongoing progress. Thank you for your patience.

    Next Update: 14:00