Evotel - Krugersdorp Break – Incident details

Welkom experiencing partial outage

Krugersdorp Break

Resolved
Operational
Started 2 months agoLasted 3 days

Affected

Gauteng

Partial outage from 9:24 AM to 5:58 AM

Krugersdorp

Partial outage from 9:24 AM to 5:58 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice 🚨

    Krugersdorp

    All services in the area have been successfully restored. Thank you for your patience.

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Technicians are working actively to restore service to the community. Our aim is to have all clients reconnected at the soonest. Your patience is appreciated!

    Next Update: 8am

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Krugersdorp

    Technicians are working actively to restore service to the community. Our aim is to have all clients reconnected as soon as possible. Your patience is appreciated!

    Next Update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Technicians are still splicing the cables in an effort to restore service to the community. Our aim is to have all clients reconnected at the soonest. Your patience is appreciated!

    Next Update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Technicians are still splicing the cables in an effort to restore service to the community. Our aim is to have all clients reconnected at the soonest. Your patience is appreciated!

    Next Update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Technicians are still splicing the cables in an effort to restore service to the community. Our aim is to have all clients reconnected at the soonest. Your patience is appreciated!

    Next Update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Technicians are still splicing the cables in an effort to restore service to the community. Our aim is to have all clients reconnected at the soonest. Your patience is appreciated!

    Next Update: 8am

  • Update
    Update

    Technicians are still splicing the cables in an effort to restore service to the community. Our aim is to have all clients reconnected today and any delays, will be communicated.

    Next Update: 20:00

  • Identified
    Identified

    Technicians have identified the affected area and have begun splicing the cables. We are working diligently to restore service and aim to have all clients reconnected by the end of the day. Should there be any delays, we will keep you informed.

    Next Update: 17:00

  • Investigating
    Investigating

    Technicians are on-site tracing and working at restoring service to the community. Due to the rain, restoration efforts may be delayed. We apologise for the inconvenience this has caused, and we assure the community that restoring service to the community is our priority.

    Next Update: 14:00

  • Update
    Update

    Technicians are back on-site working at restoring service to the community. Due to the rain, restoration efforts may be delayed. We apologise for the inconvenience this has caused, and we assure the community that restoring service to the community is our priority.

    Next Update: 11:00

  • Identified
    Identified

    🚨Evotel Notice🚨

    Krugersdorp

    Our team is aware of the ongoing connectivity issues in the area and will resolve it soon. We'll keep everyone updated on the progress. Thank you for your patience.

    Next Update: 08:00am

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Our team is aware of the ongoing connectivity issues in the area and will resolve it soon. We'll keep everyone updated on the progress. Thank you for your patience.

    Next Update: 20:00

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Our team is aware of the ongoing connectivity issues in the area and will resolve it soon. We'll keep everyone updated on the progress. Thank you for your patience.

    Next Update: 17:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    Our team is aware of the ongoing connectivity issues in the area and will resolve it soon. We'll keep everyone updated on the progress. Thank you for your patience.

    Next Update: 14:00