Evotel - Rustenburg – Incident details

Welkom experiencing partial outage

Rustenburg

Resolved
Operational
Started 2 months agoLasted 1 day

Affected

North West

Partial outage from 2:58 PM to 6:07 PM

Protea Park

Partial outage from 2:58 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice 🚨

    Rustenburg

    - Elephants View

    - Summer Breeze

    Service has to the area has been restored.

  • Update
    Update

    🚨 Evotel Notice 🚨

    Rustenburg

    -Elephants View

    -Summer Breeze

    The network disruption was due to municipal maintenance in the area. Our technicians are working in coordination with the municipality to restore connectivity as quickly as possible.

    Next update: 8pm

  • Update
    Update

    The network disruption was due to municipal maintenance in the area. Our technicians are working in coordination with the municipality to restore connectivity as quickly as possible.

    Next update: 17:00

  • Update
    Update

    Technicians have found further problems with the area's feeder cables. The cables appear to have been squashed, likely due to ground movement or external pressure, which has caused insulation damage and signal degradation. Repair crews are now assessing the extent of the damage and determining whether full cable replacement is required. We will provide a further update once a timeline for restoration has been confirmed.

    Next update: 2PM

  • Update
    Update

    Technicians are still on-site splicing the cables in an effort to restore the network to the community. Please be assured that restoring service is a top priority and will proceed as soon as it is safe to do so.

    Next update: 11AM

  • Identified
    Identified

    Technicians are still on-site splicing the cables in an effort to restore the network to the community. Please be assured that restoring service is a top priority and will proceed as soon as it is safe to do so.

    Next update: 8AM

  • Investigating
    Investigating

    🚨 Evotel Notice 🚨

    Rustenburg

    -Elephants View

    -Summer Breeze

    We are aware of the network disruption affecting the community and technicians are actively on site to restore connection to affected clients.

    Next update: 8pm