Evotel - Witbank Outage – Incident details

Welkom experiencing partial outage

Witbank Outage

Resolved
Operational
Started about 2 months agoLasted 2 days

Affected

Mpumalanga

Major outage from 11:57 AM to 8:17 AM

Klipfontein

Major outage from 11:57 AM to 8:17 AM

Middelburg

Major outage from 11:57 AM to 8:17 AM

Panorama

Major outage from 11:57 AM to 8:17 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Witbank

    Service to Witbank has been restored. Thank you for your patience during this downtime.

  • Monitoring
    Monitoring

    🚨Evotel Notice 🚨

    Witbank

    Our team is actively working on restoring the network on-site. The majority of our clients are back up.

    We apologize for the extended downtime.

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Splicing is still ongoing on site and we hope to restore connection soon.

    Next Update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    The team is actively on site working on the splicing of the cables and we hope to restore connection soon.

    Next Update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    The team is actively on site working on the splicing of the cables and we hope to restore connection soon.

    Next Update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    The team is back on site working on the splicing of the cables and we hope to restore connection soon.

    Next Update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    The team is still on site working on the splicing of the cables. We'll keep everyone updated on the progress. Thank you for your patience and understanding during this time.

    Next Update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Witbank

    The team is still on site working on cutting the first cable to restore connection. We'll keep everyone updated on the progress.Thank you for your patience and understanding during this time.

    Next Update: 20:00

  • Investigating
    Investigating

    🚨 Evotel Notice 🚨

    Witbank

    We are aware of the network disruption affecting the clients in the area. Our team is actively working on restoring the network. We'll notify you of the progress. Thank you for your patience.

    Next update: 17:00