Evotel - Krugersdorp Break – Incident details

Welkom experiencing partial outage

Krugersdorp Break

Resolved
Operational
Started about 2 months agoLasted about 19 hours

Affected

Gauteng

Partial outage from 2:02 PM to 8:33 AM

Krugersdorp

Partial outage from 2:02 PM to 8:33 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Krugersdorp

    Most of the services in the area have been restored. The remaining 5 clients will be dealt with on an individual basis. Thank you for your patience.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Krugersdorp

    All affected clients in the area are gradually restoring and our team is on site working on repairing all the remaining lines. We'll keep everyone updated on the progress. Thank you for your understanding and patience.

    Next Update: 11:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    Our team is aware of the ongoing connectivity issues that clients are experiencing in the area and are working to restore all services soon. We'll keep everyone updated on the progress. Thank you for your understanding and patience.

    Next Update: 08:00