Evotel - Edenglen Intermittence Issues – Incident details

Welkom experiencing partial outage

Edenglen Intermittence Issues

Resolved
Operational
Started about 2 months agoLasted about 23 hours

Affected

Gauteng

Degraded performance from 4:05 PM to 3:03 PM

Eden Glen

Degraded performance from 4:05 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Edenglen

    Service to Edenglen has been restored. The network is stable for now. Thank you for your patience during the downtime

  • Update
    Update

    🚨Evotel Notice🚨

    Edenglen

    Our technicians are on-site investigating the issue and on restoring service to optimal performance. We apologise for the inconvenience this has caused and we assure the community that restoring service is a priority to us.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Edenglen

    Our technicians are on-site investigating the issue and on restoring service to optimal performance. We apologise for the inconvenience this has caused and we assure the community that restoring service is a priority to us.

    Next update: 2pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Edenglen

    Our technicians are still on-site working on restoring full service to the community. We apologise for the inconvenience this has caused and we assure the community that restoring service is a priority to us.

    Next update: 11am

  • Update
    Update

    Our technicians are still on-site working on restoring full service to the community. We apologise for the inconvenience this has caused and we assure the community that restoring service is a priority to us.

    Next update: 08:00

  • Investigating
    Investigating

    We are aware of the Intermittence issues affecting the area. Our team is working on restoring full service to the community.

    Next update: 20:00