Evotel - Odendaalsrus Outage – Incident details

Welkom experiencing partial outage

Odendaalsrus Outage

Resolved
Operational
Started about 2 months agoLasted about 20 hours

Affected

Free State

Major outage from 4:06 PM to 6:07 PM, Operational from 4:06 PM to 6:08 PM, Major outage from 6:07 PM to 6:08 PM, Degraded performance from 6:08 PM to 12:06 PM

Odendaalsrus

Major outage from 4:06 PM to 6:08 PM, Degraded performance from 6:08 PM to 12:06 PM

Riebeeckstad

Operational from 4:06 PM to 6:08 PM, Degraded performance from 6:08 PM to 12:06 PM

Welkom

Operational from 4:06 PM to 6:08 PM, Degraded performance from 6:08 PM to 12:06 PM

Updates
  • Resolved
    Resolved

    Service to the area has been restored. Thank you for your patience.

  • Update
    Update

    Further investigations have found a damaged cable from Welkom towards Riebeeckstad. The cable has since been restored, and further testing is being conducted to ensure full service stability and performance. We sincerely apologise for the inconvenience this has caused and we assure the community that restoring full service remains a priority.

    Next update: 5pm

  • Identified
    Identified

    Further investigations have found a damaged cable from Welkom towards Riebeeckstad. The cable has since been restored, and further testing is being conducted to ensure full service stability and performance. We appreciate your patience during this time and will continue to update the community.

    Next update: 2pm

  • Update
    Update

    Investigations indicate that multiple switch ports went down simultaneously. Investigations are continuing to determine the cause of the switches going down. We sincerely apologise for the inconvenience that this has caused.

    Next update: 11am

  • Update
    Update
    We are currently investigating this incident.
  • Update
    Update

    🚨Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeekstad

    We are aware of the network disruption affecting the community. Technicians are working on restoring service as quickly as possible.

    Next update: 8am

  • Investigating
    Investigating

    We are aware of the network disruption affecting the community. Technicians are working on restoring service as quickly as possible.

    Next update: 20:00