Evotel - Randfontein – Incident details

Upington experiencing partial outage

Randfontein

Resolved
Operational
Started about 2 months agoLasted 5 days

Affected

Gauteng

Major outage from 5:39 PM to 6:17 AM

Randfontein

Major outage from 5:39 PM to 6:17 AM

Updates
  • Resolved
    UTC
    Resolved

    🚨Evotel Notice 🚨

    Randfontein

    Clients are beginning to restore in batches. Teams will remain on site, and we aim to have service fully. Any delays will be communicated at the time indicated below.

    Next update: 5PM

    https://evotel.co.za/contact-us/

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Clients are beginning to restore in batches. Teams will remain on site, and we aim to have the service fully. Any delays will be communicated at the time indicated below.

    Next update: 5PM

    https://evotel.co.za/contact-us/

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Clients are beginning to restore in batches. Teams will remain on site, and we aim to have service fully. Any delays will be communicated at the time indicated below.

    Next update: 2PM

    https://evotel.co.za/contact-us/

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Clients are beginning to restore in batches. Teams will remain on site, and we aim to have the service fully. Any delays will be communicated at the time indicated below.

    Next update: 11AM

    https://support.evotel.co.za/open.php

  • Monitoring
    UTC
    Monitoring

    🚨Evotel Notice 🚨

    Randfontein

    Clients are beginning to restore in batches. Teams will remain on site, and we aim to have service fully restored tonight,. Any delays will be communicated at the time indicated below.

    Next update: 8AM

    https://support.evotel.co.za/open.php

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Our technical team is still on-site working to restore services to the community. Splicing is well underway, and affected clients will gradually begin reconnecting to the network as the restoration process progresses. We appreciate your patience and understanding while our teams work to restore full connectivity as quickly and safely as possible. Further updates will be provided as progress is made.

    Next update: 8PM

    https://support.evotel.co.za/open.php

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Our technical team is still on-site working to restore services to the community. The team has begun restoration efforts, and splicing is well underway. As the repair process progresses, affected clients will gradually begin reconnecting to the network. We appreciate your patience and understanding while our teams work to restore full connectivity as quickly and safely as possible.

    Next update: 5PM

    https://support.evotel.co.za/open.php

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Our technical team is still on-site working to restore services to the community. Splicing of the damaged cable is about to begin, marking a critical step in the restoration process. As the repair work progresses, affected clients may begin reconnecting to the network. We appreciate your patience and understanding while our team works to restore services as quickly and safely as possible.

    Next update: 2PM

    https://support.evotel.co.za/open.php

  • Update
    UTC
    Update

    🚨Evotel Notice 🚨

    Randfontein

    Our technical team is on-site working on restoring service to the community. The team has begun restoration efforts to restore service to the affected clients.

    Next update: 11AM

    https://support.evotel.co.za/open.php

  • Identified
    UTC
    Identified

    🚨Evotel Notice 🚨

    Randfontein

    We apologise for the disruption to your service. The break has been identified and repairs will be implemented tomorrow morning. Thank you for your patience.

    Next update: 8AM

    https://support.evotel.co.za/open.php