Evotel - Rustenburg Outage – Incident details

Rustenburg Outage

Resolved
Partial outage
Started 4 months agoLasted about 22 hours

Affected

North West

Partial outage from 4:11 PM to 1:49 PM

Bergsig

Partial outage from 4:11 PM to 1:49 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    Service to Rustenburg has been restored. Thank you for your patience during this downtime.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Majority of the clients have been restored, teams are still on site actively working on restoring the remaining clients. We apologize for any inconvenience.

    Next update: 5pm or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Teams are on site actively working on restoring the network. We apologize for any inconvenience.

    Next update: 2pm or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Teams are on site actively working on restoring the network. We apologize for any inconvenience.

    Next update: 11am or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Teams are on site reinstalling damaged infrastructure. We do apologise for the inconvenience, but we currently expect extended downtime. Thank you for your patience

    Next update: 8AM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    Teams are on site reinstalling damaged infrastructure. We do apologise for the inconvenience, but we currently expect extended downtime. Thank you for your patience.

    Next update: 8AM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of an isolated outage affecting parts of Rustenburg due to infrastructure damage caused by fire. Our team is on site and we will provide more information as soon as possible.

    Next update: 8PM or sooner.