Evotel - Odendaalsrus Break – Incident details

Odendaalsrus Break

Resolved
Partial outage
Started about 2 months agoLasted about 9 hours

Affected

Free State

Partial outage from 5:51 AM to 2:59 PM

Odendaalsrus

Partial outage from 5:51 AM to 2:59 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Odendaalsrus

    Service to Odendaalsrus has been restored. Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Odendaalsrus

    We are aware of the break affecting clients in Odendaalsrus.

    Our team has identified the issue and repairs are ongoing, we hope to have the connection restored soon. Thank you for your patience.

    Next update: 5pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Odendaalsrus

    We are aware of the break affecting clients in Odendaalsrus.

    Our team has identified the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Odendaalsrus

    We are aware of the break affecting clients in Odendaalsrus.

    Our team is investigating the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 11am