Evotel - Newcastle Break – Incident details

Newcastle Break

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

KwaZulu-Natal

Partial outage from 12:54 PM to 3:50 PM

Newcastle

Partial outage from 12:54 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Newcastle

    Service to Newcastle has been restored. Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team has identified a damaged feeder cable, our technicians are actively working on restoring the network.

    Next update: 8pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault resulting from municipal maintenance. Majority of our clients have been restored, techs are still actively working on site for full restoration.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault resulting from municipal maintenance. Majority of our clients have been restored, techs are still actively working on site for full restoration.

    Next update: 2pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault resulting from municipal maintenance. Repairs are ongoing.

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault resulting from municipal maintenance. Repairs are ongoing.

    Next update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault resulting from municipal maintenance. Repairs will commence shortly.

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault, this is resulted from municipal maintenance. We hope to have connection restored soon.

    Next update: 5pm