Krugersdorp experiencing degraded performance

Resolved
Randfontein

Started
November 18, 2023 at 11:16 AM
Status
Resolved after about 7 hours

Impact

Partial outage
Affected
Gauteng
Randfontein
  • Resolved
    Resolved

    🚨Network Outage🚨

    Randfontein

    Splicing has resolved and clients have restored. Thank you for your patience during this downtime.

  • Identified
    Identified

    🚨Network Outage🚨

    Randfontein

    Tree felling in the area has damaged our lines. Technicians have already begun restoring the damaged infrastructure and splicing will commence shortly. We expect resolution tonight, though delays will be communicated.

    Next update: 8PM or sooner.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Randfontein

    We are investigating the cause of the break in Randfontein affecting a small amount of clients. We hope to have more information shortly.

    Next update: 5PM or sooner.