Bergsig experiencing partial outage

Completed
NLD Change - Potential Risk

Status
Resolved after about 6 hours
Started
November 26, 2023 at 6:00 AM
Completed
November 26, 2023 at 12:00 PM
Affects
Northern Cape
Upington
Kathu
North West
Bergsig
Protea Park
  • Completed
    November 26, 2023 at 12:00 PM
    Completed
    November 26, 2023 at 12:00 PM

    Maintenance has completed successfully

  • In progress
    November 26, 2023 at 6:00 AM
    In progress
    November 26, 2023 at 6:00 AM

    Maintenance is now in progress

  • Planned
    November 26, 2023 at 6:00 AM
    Planned
    November 26, 2023 at 6:00 AM

    🚨 Network Maintenance🚨

    Kathu
    Upington
    Rustenburg - Bergsig & Protea Park

    2023/11/26
    08:00-14:00

    Kindly note, potential interrupted services can be expected between the above mentioned times due to where the maintenance is taking place on the network.

    Delays and further feedback will be communicated.