Bergsig experiencing partial outage

Resolved
Kathu Outage

Started
November 28, 2023 at 6:18 PM
Status
Resolved after about 12 hours

Impact

Major outage
Affected
Northern Cape
Kathu
  • Resolved
    Resolved

    🚨Network Break Resolved🚨

    Kathu

    Kindly note, Technicians have repaired the break on the backhaul and normal services should be restored now. Please reach out for any further assistance.

    Apologies for the the disruption.

  • Identified
    Identified

    🚨Evotel Network Notice🚨

    Kathu

    We are aware of the downtime in Kathu. Technicians have identified a break on the backhaul and they are working on repairs. Currently we have no time frame available for the repair on this fault.

    Next update: 8AM or sooner.

  • Investigating
    Investigating

    🚨Evotel Network Notice🚨

    Kathu

    We are aware of the downtime in Kathu. Our upstream providers have alerted us to a fault on their lines and they are attending with due urgency. We hope to have this resolved as soon as possible.

    Next update: 11PM or sooner.