Evotel - Rustenburg Outage – Incident details

Rustenburg Outage

Resolved
Partial outage
Started 5 months agoLasted about 23 hours

Affected

North West

Partial outage from 2:40 PM to 1:19 PM

Bergsig

Partial outage from 2:40 PM to 1:19 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨


    Rustenburg


    Kindly note, the Technicians have completed the repairs to our damaged feeder cable. Please reach out if you're still experiencing any trouble.


    Thank you very much for your patience.

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Please note, the preparations are complete and Technicians have started with the splicing of the fibre.

    Apologies for the disruption to service.

    Next update: 5PM or sooner.

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Please note, the Technicians are on-site working on preparations for the splicing.

    Apologies for the disruption to service.

    Next update: 2PM or sooner.

  • Identified
    Update

    🚨Evotel Notice🚨


    Rustenburg


    Please note, the Technicians are en route to site continue with repairs on our damaged feeder cable caused by Municipal work.

    Further feedback to follow once available.


    Next update: 11AM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨


    Rustenburg


    Please note, the Technicians are leaving site due to safety concerns and will return tomorrow morning to continue with repairs caused by Municipal work.

    Apologies for the disruption.


    Next update: 8AM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    Please note, the break has been identified and our team is implementing repairs. We will keep the community updated on this progress, but we currently do not expect connection to be restored this evening.

    Next update: 8PM or sooner.