Evotel - Riebeeckstad Outage – Incident details

Experiencing partial outage

Riebeeckstad Outage

Resolved
Operational
Started 6 days agoLasted 2 days

Affected

Free State

Partial outage from 1:02 PM to 3:13 PM

Welkom

Partial outage from 1:02 PM to 3:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Riebeeckstad

    We are aware of the outage affecting Ribeeckstad. Technicians are investigating the cause and more information will be provided as soon as possible.

    Next update: 18:00