Evotel - Witbank Outage – Incident details

Experiencing partial outage

Witbank Outage

Resolved
Operational
Started 4 days agoLasted about 1 hour

Affected

Mpumalanga

Major outage from 3:14 PM to 4:23 PM

Klipfontein

Major outage from 3:14 PM to 4:23 PM

Panorama

Major outage from 3:14 PM to 4:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Witbank

    We are aware of the downtime in Witbank. Our team is investigating the cause and more information will be provided when available.

    Next update: 7PM or sooner.