Evotel - Vryheid Outage – Incident details

Experiencing partial outage

Vryheid Outage

Resolved
Operational
Started 4 days agoLasted about 13 hours

Affected

KwaZulu-Natal

Operational from 6:54 PM to 6:26 AM

Vryheid

Operational from 6:54 PM to 6:26 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Vryheid.

    The network has restored and all services have stabilised. Thank you.

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Vryheid.

    The network has restored and we are monitoring for stability. Thank you for your patience.

    Next update: 8AM

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Vryheid

    We are aware of the outage in Vryheid. Technicians are investigating the fault on our backhaul lines and further information will follow.

    Next update: 9PM