Evotel - Lenasia & Ennerdale Outage – Incident details

Lenasia & Ennerdale Outage

Monitoring
Major outage
Started about 5 hours ago

Affected

Gauteng

Major outage from 11:07 AM to 2:01 PM, Operational from 2:01 PM to 12:00 AM

Lenasia

Major outage from 11:07 AM to 2:01 PM, Operational from 2:01 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    Our technicians are conducting emergency maintenance and you will experience downtime. We apologize for the inconvenience caused

  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    The network in your area has been restored, thank you for your patience!

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia South and Ennerdale.

    Our team is investigating the issue and we hope to have the connection restored soon.

    Next update: 5pm