Service to Panorama has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime.
Update
Update
🚨Evotel Notice 🚨
Panaroma
Our team is actively working on restoring the network on-site. The majority of our clients are back up.
We apologize for the extended downtime.
Next update: 8am
Identified
Identified
🚨Evotel Notice🚨
Panorama
We are aware of the outage in Panorama. Technicians are investigating the cause and we hope to have connection restored soon.
Next update: 8pm
Investigating
Investigating
🚨Evotel Notice🚨
Panorama
We are aware of the outage in Panorama. Technicians are investigating the cause and we hope to have connection restored soon.